Back to overview
Downtime

Airship dashboard, forms and Rewards connectivity issues

Feb 12 at 04:10pm GMT
Affected services
Airship Dashboard
Airship APIs
Airship Forms

Resolved
Feb 12 at 04:56pm GMT

Service is now restored to all services.

We are continuing to monitor.

Updated
Feb 12 at 04:53pm GMT

Dashboard access is restored.

Rewards and Forms are still being worked on.

Created
Feb 12 at 04:10pm GMT

The Airship dashboard, Rewards and forms are currently experiencing connectivity issues.

Our engineering are working on this as a priority.