Back to overview
Resolved
Scheduled and automated messages not sending
Sep 3, 2026 at 3:52pm UTC
Affected services
Airship REST API
Resolved
Sep 3, 2026 at 3:52pm UTC
Some customers are currently unable to send scheduled and automated
messages, including broadcasts and welcome emails.
Where a message has not sent, campaign reporting will show no opens or
clicks. This is because the message has not yet been delivered, not
because the reporting is inaccurate.
The Airship dashboard, Forms, Rewards and the REST API are operating
normally, and campaigns can still be built and scheduled.
We have identified a fault in the process that passes messages to our
email provider and are working to restore it as a priority.
Affected services