Back to overview
Degraded
Platform downtime and degraded experience
Jul 01 at 06:40pm BST
Affected services
Airship Dashboard
Airship Forms
Resolved
Jul 01 at 08:47pm BST
Normal service is now restored.
Affected services
Airship Dashboard
Airship Forms
Created
Jul 01 at 06:40pm BST
The Airship platform started to experience an outage at 18:34. Our engineers intervened and brought key services back online.
Service continues to be slower than normal while checks are carried out. This may affect the speed of access to the Airship dashboard, Rewards and Forms.
Once all checks are complete, normal speed of service will resume.
Affected services
Airship Dashboard
Airship Forms