Back to overview
Degraded
Slow response times and errors on Airship services
Jan 20 at 12:35pm GMT
Affected services
Airship Dashboard
Airship Rewards
Airship Forms
Airship REST API
Resolved
Jan 20 at 02:28pm GMT
We have identified the cause of the issue and the platform should now be running again normally.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards
Created
Jan 20 at 12:35pm GMT
We are aware of slow response times and errors showing for Airship services.
Our engineers are currently working on a resolution.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards