Back to overview
Downtime
Airship dashboard is unavailable
Apr 14 at 10:54am BST
Affected services
Airship Dashboard
Resolved
Apr 14 at 12:47pm BST
The issue has been identified and fixed and the Airship dashboard is now working again as normal.
Further work will also be completed to identify how the problem in our deployment workflow was introduced and why normal operational rollback procedures did not work, causing this extended outage.
Affected services
Airship Dashboard
Created
Apr 14 at 10:54am BST
The Airship dashboard is suffering a partial outage, and will be showing an error upon login.
This is due to a problem with a new code release. Our engineers are aware of the the problem and are working on a resolution as a priority.
Affected services
Airship Dashboard