Back to overview
Degraded
Comtrex <> Airship voucher service outage
Apr 29 at 08:09am BST
Affected services
Airship Rewards
Resolved
Apr 29 at 08:36am BST
We have identified the problem and service has been restored.
Affected services
Airship Rewards
Created
Apr 29 at 08:09am BST
An overnight routine platform update has caused an outage with the Comtrex <> Airship voucher service, which means no vouchers can currently be redeemed (excluding Toggle, which is unaffected).
Our engineers are working on a resolution as a matter of priority.
Affected services
Airship Rewards