Back to overview
Degraded

Toggle vouchers showing an error when loading

Apr 30, 2025 at 03:25pm UTC
Affected services
Airship Rewards

Resolved
Apr 30, 2025 at 04:48pm UTC

This has now been resolved and Toggle vouchers are loading as normal.

Created
Apr 30, 2025 at 03:25pm UTC

We are experiencing an issue where Toggle vouchers, issued through Airship Rewards are showing an error which means guest cannot access their code to redeem.