Back to overview
Degraded

Some email links not working (Forms, Rewards, Unsubscribe)

May 16 at 03:51pm BST
Affected services
Airship Rewards
Airship Forms

Resolved
May 16 at 04:48pm BST

Links in any new outgoing emails are now working again as normal.

Earlier broadcasts sent today may still experience issues, and our team is putting in mitigating steps in such cases, where possible.

Created
May 16 at 03:51pm BST

We are aware of a problem that is affecting recently sent emails which is breaking some links in emails. Notably:

  • some form links
  • some Reward links
  • unsubscribe links

Our engineers are aware and are working on a fix as a priority.