Back to overview
Degraded
Toggle Vouchers in Airship Rewards
Oct 02 at 02:30pm BST
Affected services
Airship Rewards
Resolved
Oct 02 at 03:59pm BST
The issue was traced back to a platform update earlier this morning. A fix has now been released, and all previously affected rewards are working again. We will continue to monitor, but no further impact is expected
Affected services
Created
Oct 02 at 02:30pm BST
We are currently aware of an issue affecting guests attempting to access Toggle vouchers within their Airship Rewards profile. Our engineering team is investigating this as a matter of priority. Updates will be provided as soon as more information is available.
Affected services