Back to overview
Degraded
Comtrex Service Connectivity Issues
Oct 25 at 12:05pm BST
Affected services
Airship Rewards
Resolved
Oct 25 at 12:49pm BST
The connectivity issues with the Comtrex integration service have been resolved. The service has been restarted and is now accepting connections normally. We have identified the root cause and will be implementing additional monitoring and preventive measures to avoid future occurrences. All transactions should now process successfully.
Affected services
Created
Oct 25 at 12:05pm BST
We are currently investigating connectivity issues with the Comtrex integration service. Users may experience connection timeouts when attempting to process transactions. Our team is actively working to identify and resolve the issue.
Affected services