Back to overview
Downtime

Airship APIs and dashboard unresponsive

Jan 01 at 11:15am GMT
Affected services
Airship Dashboard
Airship Rewards
Airship Forms
Airship REST API

Resolved
Jan 01 at 02:11pm GMT

Service is partially restored. Our dashboard and APIs are now operational and we're monitoring stability closely. We'll continue to observe system performance before fully resuming all background services.

Updated
Jan 01 at 12:50pm GMT

We continue to work with our infrastructure provider to resolve the outage. Our teams are actively investigating the root cause and working towards a resolution. We apologise for the disruption and will provide another update shortly.

Updated
Jan 01 at 12:04pm GMT

Our engineers continue to investigate the root cause of the outage. We've identified the affected systems and are working with our infrastructure providers to restore service. We'll provide another update shortly.

Created
Jan 01 at 11:15am GMT

We're currently experiencing an outage affecting Airship's dashboard and APIs. Customers may be unable to access their accounts, send campaigns, or access voucher/rewards services. Our engineers are working on a resolution as a priority.