Email Sending Delays
Resolved
Feb 18 at 01:38pm GMT
The email queue has now fully cleared and all broadcasts have been delivered. We can confirm the platform is operating normally.
We apologise for the disruption caused this morning. Thank you for your patience.
Affected services
Updated
Feb 18 at 10:24am GMT
The issue affecting email sending has been resolved. The backlog of emails is now being processed and broadcasts will be delivered as the queue clears.
We will post a further update once this is complete.
Affected services
Created
Feb 18 at 09:30am GMT
We're aware of an issue currently affecting email sending across the platform. As a result, email broadcasts have not been delivered this morning. Our engineering team is investigating and working to restore normal service as quickly as possible.
Any missed emails will be processed after the fault is resolved.
We apologise for any disruption this causes and will post an update shortly.
Affected services