Service Disruption - Airship
Resolved
May 21, 2026 at 11:52am UTC
Services have successfully restarted and are coming back online. Any broadcasts that were queued during the outage will catch up and send shortly.
Our team will be conducting a root cause analysis to better understand what led to this issue and to help prevent a recurrence.
We apologise for any disruption caused and thank you for your patience while we worked to resolve this.
Affected services
Updated
May 21, 2026 at 11:36am UTC
We have restarted services as part of our ongoing efforts to resolve this issue. Our team continues to monitor the situation closely and is working towards a full fix.
We will share another update shortly. Thank you for your continued patience.
Affected services
Created
May 21, 2026 at 11:10am UTC
We are currently experiencing an outage affecting Airship. Our team is aware of the issue and is actively working to restore full service as quickly as possible.
We will provide further updates as the situation develops. We apologise for any inconvenience caused.
Affected services