Airship Service Disruption
Resolved
Jul 2, 2026 at 11:22pm UTC
This issue has now been fully resolved and all Airship services, including Rewards and vouchers, are back to normal operation.
We're sorry for the extended disruption this caused and thank you for your patience while we worked through this. Our team is now working with our infrastructure partners on a full root cause analysis,
Affected services
Updated
Jul 2, 2026 at 10:31pm UTC
We're continuing to work through this issue alongside our infrastructure provider. Diagnostics are ongoing and progress is being made, though this is taking longer than we'd like.
We appreciate your patience and will post again as soon as there's a meaningful update.
Affected services
Updated
Jul 2, 2026 at 9:21pm UTC
We're still working through this issue. The fix is taking longer than expected, but our team is actively monitoring progress and working to bring things back to normal as quickly as possible.
Thanks for your patience - we'll share another update shortly.
Affected services
Updated
Jul 2, 2026 at 8:22pm UTC
We've identified the cause of the issue and are applying a fix. This process is underway but may take a little while to fully complete. We appreciate your patience and will update you as soon as service is restored.
Affected services
Created
Jul 2, 2026 at 7:15pm UTC
We are currently investigating an issue affecting Airship, including Airship Rewards and vouchers. Some users may experience errors or be unable to access these services at this time.
We are actively investigating the cause and will provide an update as soon as we have more information.
Affected services