Slow response times
Resolved
Oct 08 at 04:32pm BST
We have resumed normal speed of service.
Thank you for your patience while this issue was resolved.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards
Updated
Oct 08 at 04:09pm BST
Responsive times are much improved, but our team is continuing to work on the underlying issues.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards
Updated
Oct 08 at 03:37pm BST
Our engineering team is continuing to work in partnership with our suppliers to resolve this issue as soon as possible.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards
Created
Oct 08 at 12:41pm BST
The Airship dashboard and Rewards started experiencing slow response times at 12:41 BST.
We are actively investigating this issue.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards