Back to overview
Downtime
Airship and Airship Rewards unavailable
May 13 at 11:46am BST
Affected services
Airship Dashboard
Airship Rewards
Airship Forms
Airship REST API
Resolved
May 13 at 01:03pm BST
All services have been reinstated. Our processors are now working through any backlogs that were paused during the downtime.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards
Updated
May 13 at 12:48pm BST
We are continuing to look at this with all available resources.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards
Created
May 13 at 11:46am BST
We are experiencing an outage on Airship and Airship Rewards.
Our engineers are investigating.
Affected services
Airship Dashboard
Airship Forms
Airship REST API
Airship Rewards