Back to overview
Degraded

Comtrex voucher service outage

Jul 16 at 01:13pm BST
Affected services
Airship REST API

Resolved
Jul 16 at 01:21pm BST

Service has now been restored. This will have affected voucher redemption between 12:52 and 13:20.

Apologies for any inconvenience caused.

Created
Jul 16 at 01:13pm BST

We are currently experiencing an outage on the Comtrex voucher service. This is affecting redemption of vouchers from Comtrex POS systems.

We are working on a fix as a priority.